Org Audit and Security PDF Report Generation
Incident Report for FOSSA, Inc.
Resolved
The issue has been resolved and now PDF report generation is functional again. Sorry for any inconvenience.
Posted Jan 19, 2023 - 20:02 PST
Investigating
We are currently investigating an issue where PDF report generation is not working.

This affects the following reports:

- Audit/Due Diligence Report
- Global Security Issue Export

We are actively working on a fix for these issues.
Posted Jan 19, 2023 - 15:46 PST
This incident affected: Web application (Report generation).