Web App Outage - Permission issues on Kube cluster
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved, and all functionalities are working as expected.
Posted Mar 03, 2023 - 16:17 PST
Monitoring
We have deployed a fix and are monitoring the issue. Once we are sure this is complete, we will resolve this incident.
Posted Mar 03, 2023 - 16:06 PST
Investigating
We are currently experiencing an outage that is affecting our web app. It appears to be caused by a permission issue in our Kubernetes cluster. We will post updates to our status page as we continue our investigation.
Posted Mar 03, 2023 - 15:44 PST
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API) and Source code analysis (Quick Import).