Partial Analysis Outage

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 14:39 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2025 - 10:17 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2025 - 09:16 PDT

Identified

We believe to have identified the cause and are testing a solution.
Posted Aug 27, 2025 - 08:35 PDT

Investigating

We are currently investigating the cause of very high load times on various code analysis submissions
Posted Aug 27, 2025 - 08:23 PDT
This incident affected: Component analysis (Licensing, Vulnerabilities), Source code analysis (CLI), and Web application (Issue scanning).