Verification is currently underway for the maintenance items.
Posted Jun 09, 2025 - 12:15 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 09, 2025 - 12:00 PDT
Scheduled
We will be performing an EKS migration for affecting VSI scanning. This migration will exclusively affect 'fossa analyze --detect-vendored' commands, which may be unavailable during the maintenance window or may fail unexpectedly during the maintenance window.