Brief increase in error responses from API
Incident Report for FOSSA, Inc.
Postmortem

This came as a result of a kops command that rolled more pods than we were expecting. See https://teamfossa.slack.com/archives/C8DR0C6DA/p1665168354399539

Posted Oct 07, 2022 - 12:48 PDT

Resolved
Increased incidence of 500 errors from API from 11:33AM-11:37AM
Posted Oct 07, 2022 - 11:33 PDT