We have implemented a fix and issue scans are no longer failing. There continues to be a delay in the processing of issue scans as we work through the backlog of failed scans.
Posted Nov 24, 2025 - 17:04 PST
Identified
We have identified the cause of the outage and are working to implement a mitigation.
Posted Nov 24, 2025 - 14:14 PST
Update
We are continuing to investigate this issue.
Posted Nov 24, 2025 - 13:58 PST
Investigating
We are currently experiencing a service disruption affecting vulnerability issue scanning. Scans are failing to complete and are not generating security issues for affected projects.
Impact: Projects being scanned are not receiving vulnerability issue detection results
Posted Nov 24, 2025 - 13:54 PST
This incident affected: Component analysis (Vulnerabilities) and Web application (Issue scanning).