SSO (SAML) priviledge issue

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 15:57 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2025 - 13:33 PST

Monitoring

Database restore has concluded
Posted Jan 27, 2025 - 13:33 PST

Update

The revision patch has been applied and database restore of prior permissions is now being applied.
Posted Jan 27, 2025 - 11:27 PST

Identified

We have identified that cause of this and are shipping a reversion patch now.
Posted Jan 27, 2025 - 10:54 PST

Investigating

Customers using SAML and do not declare an org role via SAML will lose the org role manually specified in the UI.
We are actively troubleshooting this issue and will provide updates here.
Posted Jan 27, 2025 - 10:13 PST
This incident affected: Web application (app.fossa.com).