App latency is high
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved. Please reach out to support@fossa.com if you have any questions.
Posted Jun 13, 2024 - 19:18 PDT
Update
The infrastructure upgrade was deployed and things are stable. We will continue to monitor this situation.
Posted Jun 13, 2024 - 18:17 PDT
Update
We have rolled out an infrastructure upgrade to stabilize performance and avoid this issue in the future.

A side-effect of this change is that user sessions will be reset and users will need to log into the app. We apologize for having to reset all current users sessions, we do not anticipate any further resets at this time.
Posted Jun 13, 2024 - 16:40 PDT
Update
We have resolved the issue but are continuing to monitor the situation for any additional spikes.
Posted Jun 13, 2024 - 15:10 PDT
Monitoring
Latency appears to have dropped, we are still investigating root causes.
Posted Jun 13, 2024 - 12:27 PDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2024 - 11:20 PDT
Investigating
App responsiveness is slow, we are currently investigating.
Posted Jun 13, 2024 - 11:07 PDT
This incident affected: Web application (app.fossa.com, API).