Degraded analysis performance / failing tests

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 09:42 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2025 - 07:52 PST

Monitoring

We believe that the cause of the high load has subsided and should not return. We are monitoring the situation.
Posted Feb 05, 2025 - 07:52 PST

Investigating

We are currently investigating reports of degraded analysis performance, including failing tests, due to potentially high DB load.
Posted Feb 05, 2025 - 05:54 PST
This incident affected: Component analysis (Licensing, Vulnerabilities, Quality).