High Default Scan queue times

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted May 21, 2024 - 09:23 PDT

Monitoring

We believe to have determine the cause and have made corrective actions at this time. We'll continue to monitor queue performance.
Posted May 21, 2024 - 08:55 PDT

Update

We are triaging the issue, as a result, we have to temporarily restart several subsystems, resulting in a temporary full outage.
Posted May 21, 2024 - 07:33 PDT

Update

We are continuing to investigate this issue.
Posted May 21, 2024 - 07:07 PDT

Investigating

We have identified high load on the default scan queue which we believe is resulting in longer than normal scan times up to and including the timing out of scans.
Posted May 21, 2024 - 07:01 PDT
This incident affected: Source code analysis (CLI).