Partial outage for vendor dependency scanning and global reports csv exports
Incident Report for FOSSA, Inc.
Resolved
We have resolved the issue, and application is fully operational, and working as expected.
Posted Feb 13, 2023 - 12:08 PST
Update
We have fixed the issue, and confirmed the application is working as expected.
Posted Feb 13, 2023 - 12:07 PST
Identified
We have identified the root cause and are actively working on a fix.
Posted Feb 13, 2023 - 11:16 PST
This incident affected: Web application (app.fossa.com, Report generation) and Source code analysis (CLI).