Intermittant Slowness

Incident Report for FOSSA, Inc.

Resolved

DB load as fully resolved at this point and performance is back to nominal levels. We'll continue to monitor the backlog and take further action if needed.
Posted Nov 04, 2024 - 08:56 PST

Investigating

We are current investigating some intermittent UI slowness correlated with high DB loads.
Posted Nov 04, 2024 - 08:06 PST
This incident affected: Web application (app.fossa.com).