Slow load times for web app
Incident Report for FOSSA, Inc.
Resolved
Performance has returned to normal, and we are marking this incident as resolved. Thank you for your patience as we worked through the incident. If you have any questions, please reach out to support@fossa.com.
Posted Oct 05, 2022 - 12:50 PDT
Monitoring
The engineering team deployed a fix, and we see performance has returned to normal. We are moving this incident to monitoring and so long as performance holds up, we will close this incident shortly.
Posted Oct 05, 2022 - 09:42 PDT
Investigating
We are currently experiencing slow load times for our web app. The engineering team is investigating this issue and we will keep the status page updated as we find out more information. If you have any questions please contact support@fossa.com.
Posted Oct 05, 2022 - 08:44 PDT
This incident affected: Web application (app.fossa.com).