FOSSA is unavailable
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 20:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 15:16 PDT
Investigating
We are investigating an issue that is impacting app.fossa.com.
Posted Mar 24, 2021 - 15:10 PDT
This incident affected: Web application (app.fossa.com, API).