The incident is now resolved. Our engineering team continues to monitor, and we will be working to address long-term concerns going forward.
Posted Feb 27, 2026 - 12:59 PST
Monitoring
Our team has implemented fixes that are beginning to stabilize the issue. We are continuing to monitor closely, and are looking into long-term solutions beyond the stabilization.
Posted Feb 27, 2026 - 12:09 PST
Investigating
We are investigating the additional build slowdown from today.
Posted Feb 26, 2026 - 06:04 PST
This incident affected: Web application (app.fossa.com) and Source code analysis (Quick Import, CLI).