Verification is currently underway for the maintenance items.
Posted Feb 11, 2023 - 14:16 PST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 11, 2023 - 13:36 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2023 - 13:01 PST
Scheduled
Starting Saturday, February 11 at 1 PM PT, we will be upgrading our production database. During the upgrade, we anticipate about 30 minutes of downtime.
If you have any questions about this scheduled maintenance, please contact your Customer Success Manager.