Slow performance on analysis service

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 16:28 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2026 - 15:45 PDT

Investigating

We are seeing a large spike in DB CPU usage on our analysis service, which is causing slowness when accessing the service.

We are actively investigating this
Posted Apr 16, 2026 - 15:14 PDT
This incident affected: Source code analysis (Snippet Scanning).