Elevated latency and error rates
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 04:18 PST
Update
We are still processing a backlog of analyses, but the issue appears to be resolved.
Posted Nov 27, 2023 - 03:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 02:33 PST
Update
We have identified the likely root cause for performance issues, and are taking down the database for emergency maintenance to address the issue.
Posted Nov 27, 2023 - 01:15 PST
Identified
We have identified a set of performance issues that we are working to resolve. Analyses are seeing an elevated error rate, but we are actively mitigating performance problems with the application.
Posted Nov 27, 2023 - 00:59 PST
Update
We're seeing elevated latency and error rates in both user application and analysis processing. We're still investigating the root cause.
Posted Nov 26, 2023 - 22:39 PST
Investigating
Quick Import and CLI analyses are currently taking longer than usual to complete. We are investigating the issue.
Posted Nov 26, 2023 - 21:42 PST
This incident affected: Web application (app.fossa.com, API) and Source code analysis (Quick Import, CLI).