Elevated build times

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 13:46 PDT

Monitoring

We believe that build queues are organically back to normal at this time and will continue to monitor the situation.
Posted Sep 11, 2025 - 10:31 PDT

Investigating

We are currently experiencing elevated build times, we are investigating the potential cause of this.
Posted Sep 11, 2025 - 09:04 PDT
This incident affected: Component analysis (Licensing, Vulnerabilities).