Builds impacted by Cloudflare / GCP outages

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:00 PDT

Update

We are continuing to monitor our provider's availability. It appears that Cloudflare has restored services but GCP is still experiencing issues.
Posted Jun 12, 2025 - 15:32 PDT

Update

We are currently impacted by the publicized Cloudflare (https://www.cloudflarestatus.com/) and GCP (https://status.cloud.google.com/) outages.
Posted Jun 12, 2025 - 13:23 PDT

Identified

We are currently impacted by the publicized Cloudflare (https://www.cloudflarestatus.com/) and GCP (https://status.cloud.google.com/) outages.
Posted Jun 12, 2025 - 12:45 PDT
This incident affected: Source code analysis (Quick Import, CLI, Vendored Source Identification, Snippet Scanning) and Component analysis (Licensing, Vulnerabilities, Quality).