Build Queue Outage - 8/3/22
Incident Report for FOSSA, Inc.
Resolved
This incident is now considered resolved, new builds are properly being processed, and the backlog of builds that were hanging indefinitely have also been processed.
Posted Aug 03, 2022 - 10:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2022 - 07:41 PDT
Monitoring
A fix has been implemented and we're monitoring the results. If you continue to see builds waiting to process, please contact us at https://support.fossa.com.
Posted Aug 03, 2022 - 02:44 PDT
Investigating
We're investigating reports that analyses are not completing.
Posted Aug 03, 2022 - 02:27 PDT
This incident affected: Source code analysis (Quick Import).