GitHub is experiencing degraded performance
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 16:37 PST
Monitoring
GitHub is experiencing degraded performance with Git operations (cloning, push/pull, etc.) which may affect some features within FOSSA.
Posted Jan 13, 2025 - 15:51 PST
This incident affected: Web application (app.fossa.com) and Source code analysis (Quick Import).