Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2025 - 18:00 PDT
Scheduled
During this maintenance window, FOSSA will be upgrading the our autoscaler which may cause intermittent impact to the performance of scans and overall response times of the API.
Posted Aug 25, 2025 - 11:44 PDT
This scheduled maintenance affected: Web application (Issue scanning, API).