Partial Build Outage
Incident Report for FOSSA, Inc.
Resolved
Quay.io's service has been restored, unblocking FOSSA's Build pipeline.
Posted Mar 23, 2021 - 08:22 PDT
Monitoring
A quay.io outage is affecting our ability to run some builds. This issue will be resolved once the underlying service provider resolves their outage, FOSSA's partial outage will be resolved.
Posted Mar 22, 2021 - 15:41 PDT
This incident affected: Source code analysis (Quick Import) and Web application (API).