Slow performance on component analysis

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 15:42 PDT

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 14:47 PDT

Investigating

We are currently investigating this issue.
Posted Jun 01, 2026 - 14:46 PDT
This incident affected: Component analysis (Licensing, Vulnerabilities, Quality).