FOSSA project builds are not completing
Incident Report for FOSSA, Inc.
Resolved
The incident has been resolved and builds are now executing normally.
Posted Jun 08, 2022 - 08:03 PDT
Monitoring
We have identified the problem with the build queue and are starting to see recovery. Project builds might take a longer time to complete until the build queue is caught up. Builds that have timed out will need to be retried manually (i.e. running `fossa analyze` again).
Posted Jun 08, 2022 - 06:57 PDT
Investigating
We are investigating an issue with FOSSA project builds not completing. This can cause projects to be stuck building or to time out when running `fossa test`.
Posted Jun 08, 2022 - 06:33 PDT
This incident affected: Source code analysis (Quick Import).