503 Errors

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 06:40 PDT

Monitoring

We have identified what be to be the root cause and service has been restored.
Posted Jun 18, 2025 - 06:38 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 06:37 PDT

Update

We believe to have identified one potential cause of the outage and are investigating further.
Posted Jun 18, 2025 - 06:28 PDT

Investigating

We are currently investigating this issue.
Posted Jun 18, 2025 - 06:25 PDT
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API, Third-party integrations), Source code analysis (Quick Import, CLI, Vendored Source Identification, Snippet Scanning), Component analysis (Licensing, Vulnerabilities, Quality), and Vulnerability (Data pipeline, On-premises updates).