Degraded performance for Quick Import projects
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 15:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2023 - 15:35 PDT
Identified
New projects being added by Quick Import and new commits for projects added by Quick Import are taking longer than usual to finish analyzing. We have identified the issue and are working on a fix. Other parts of the application do not appear to be affected.
Posted Jun 16, 2023 - 13:39 PDT
This incident affected: Source code analysis (Quick Import).