Degraded performance in analysis queues
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 02:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 02:14 PDT
Update
We are doing emergency maintenance on the cluster to resolve the underlying issue.
Posted Oct 07, 2022 - 02:05 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2022 - 01:48 PDT
Investigating
We are currently investigating this issue.
Posted Oct 07, 2022 - 01:26 PDT
This incident affected: Web application (app.fossa.com) and Source code analysis (Quick Import, CLI).