High latency / Slow response times

Incident Report for FOSSA, Inc.

Resolved

Database load has normalized and latency issues have resolved, we will continue monitoring the situation for any regression.
Posted Mar 13, 2024 - 11:22 PDT

Monitoring

We have made several adjustments which have resulted in improved performance. We are monitoring the outcome of those adjustments.
Posted Mar 13, 2024 - 08:21 PDT

Investigating

We are presently experiencing very high database loads, resulting in degraded web app and API performance. Investigation is under way.
Posted Mar 13, 2024 - 07:40 PDT
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API).