Snippet scanning service finds no matches
Incident Report for FOSSA, Inc.
Resolved
The database rebuild is still in progress. However we're marking this incident resolved because after investigating the scope, this does not affect the vast majority of our users. For more details or if you are experiencing issues, please send in a support ticket.
Posted Feb 05, 2024 - 10:12 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2024 - 06:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2024 - 06:19 PST
Update
The issue has been identified and a fix has been applied, but it will take some time for the service to come back online as the entire snippet database needs to be verified and recompacted.
Posted Feb 01, 2024 - 13:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 12:09 PST
Investigating
When using `fossa snippets`, the backend service is currently unable to correlate snippet matches. This has no effect on any other FOSSA operation, only the `fossa snippets` subcommand. This is being investigated.
Posted Feb 01, 2024 - 11:24 PST
This incident affected: Source code analysis (Snippet Scanning).