Queue volume is high

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 14:12 PDT

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Sep 07, 2022 - 13:26 PDT

Investigating

We are currently investigating an issue with high build queue volume.
Posted Sep 07, 2022 - 13:01 PDT
This incident affected: Source code analysis (Quick Import).