Elevated report generation times & issue scans

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 08:52 PDT

Monitoring

We've resolved the issue scanning issue and are working on the reporting items with high priority.
Posted Jun 05, 2025 - 08:31 PDT

Identified

We have traced an error related to issue scans, this is potentially also related to reports, will investigate that separately.
Posted Jun 05, 2025 - 07:31 PDT

Investigating

We are investigating an impact to report generation and issue scans
Posted Jun 05, 2025 - 07:17 PDT
This incident affected: Web application (Issue scanning, Report generation).