Degraded Performance

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted May 07, 2026 - 14:21 PDT

Identified

The issue has been identified and a fix is in progress.
Posted May 07, 2026 - 13:12 PDT

Investigating

We are currently investigating this issue.
Posted May 07, 2026 - 13:01 PDT
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API).