We are monitoring performance
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 19:45 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 19:44 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 19:08 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 19:07 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2021 - 19:06 PST
Monitoring
We believe we have fixed the data migration errors and are currently monitoring to make sure that everything is running properly
Posted Nov 23, 2021 - 19:04 PST
Investigating
We have identified a faulty migration that caused some data issues.

We are working on a fix to revert the changes to data and will bring the site back up once the fix has been applied.
Posted Nov 23, 2021 - 18:06 PST
Identified
The issue has been identified and a fix is being implemented
Posted Nov 23, 2021 - 17:51 PST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2021 - 17:42 PST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2021 - 17:40 PST
This incident affected: Web application (app.fossa.com, API, Third-party integrations) and Source code analysis (Quick Import).