Service disruption

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:33 PDT

Monitoring

A fix has been implemented and full functionality restored, we're monitoring performance now.
Posted Mar 12, 2026 - 14:24 PDT

Update

All systems are now accessible but may continue to see degraded performance while we work on full resolution.
Posted Mar 12, 2026 - 13:49 PDT

Investigating

We are investigating a service disruption that started at 4:17pm EDT
Posted Mar 12, 2026 - 13:48 PDT
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API, Third-party integrations), Source code analysis (Quick Import, CLI, Vendored Source Identification, Snippet Scanning), Component analysis (Licensing, Vulnerabilities, Quality), Vulnerability (Data pipeline, On-premises updates), and www.fossa.com (Website).