Elevated latency in processing CLI builds
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 03:45 PDT
Monitoring
A fix has been implemented, and we're working through the backlog of queued analyses now.
Posted Nov 04, 2022 - 03:38 PDT
Update
We're doing emergency maintenance on our cluster to resolve the issue. Users may see see intermittent connection issues.
Posted Nov 04, 2022 - 02:35 PDT
Identified
We've identified an issue with our cluster infrastructure where our build analysis workers are not scaling up correctly. We're working on a fix for this. Users may see unusually long delays for CLI builds to finish processing.
Posted Nov 04, 2022 - 01:30 PDT
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API, Third-party integrations) and Source code analysis (Quick Import, CLI).