Web Application Outage
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 09:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 09:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 09:42 PDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2023 - 09:41 PDT
This incident affected: Web application (app.fossa.com).