Elevated error rates in internal networking
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Sep 24, 2022 - 11:53 PDT
Monitoring
We've repaired the cluster and are now monitoring the issue.
Posted Sep 23, 2022 - 15:26 PDT
Update
Emergency maintenance is taking longer than expected. We're still working to address the issue.
Posted Sep 23, 2022 - 14:36 PDT
Update
We are performing emergency maintenance on the cluster to address the issue. Services may become briefly unavailable.
Posted Sep 23, 2022 - 12:56 PDT
Update
Cluster issues are preventing our workers from autoscaling. Build queues may be slower than usual.
Posted Sep 23, 2022 - 12:45 PDT
Identified
We've identified a potential issue with our internal cluster networking, and are mitigating the issue while we investigate. This appears to be a continuation of the outage from this morning, which was not fully resolved.
Posted Sep 23, 2022 - 12:20 PDT
Update
Elevated error rates appear to cause sporadic unavailability to some services. We are continuing to investigate.
Posted Sep 23, 2022 - 11:17 PDT
Investigating
We've identified elevated error rates in our internal networking that may impact the stability of some services. We're working to identify the user-facing impact of these errors.
Posted Sep 23, 2022 - 11:15 PDT
This incident affected: Web application (app.fossa.com, API, Third-party integrations) and Source code analysis (Quick Import).