Errors with Issue Scans
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 13:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 13:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 05, 2022 - 11:13 PDT
Investigating
Issue scans with security issues are currently not working. The team is looking into it.
Posted Aug 05, 2022 - 10:38 PDT
This incident affected: Source code analysis (Quick Import) and Web application (API).