"Detect vendored" analysis cannot proceed
Incident Report for FOSSA, Inc.
Postmortem

Database statistics were not able to accurately capture the range of data stored, leading to dramatically reduced performance in the backend process because statistics were incorrect.

Posted Dec 05, 2023 - 22:19 PST

Resolved
Code analysis is proceeding normally.
Posted Dec 05, 2023 - 22:11 PST
Monitoring
A fix has been implemented and applied; we are monitoring the service to ensure this has resolved the issue.
Posted Dec 05, 2023 - 19:37 PST
Identified
Vendored Source Identification scans (usable via `fossa analyze --detect-vendored`) are not being processed.
The issue has been identified and a fix is being implemented.

Other FOSSA analysis (both in FOSSA CLI and Quick Import) is unaffected; this issue affects users using the `--detect-vendored` flag only.
Posted Dec 05, 2023 - 18:43 PST
This incident affected: Source code analysis (Vendored Source Identification).