Elevated API and web application latency
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 14:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 14:27 PST
Update
We have mitigated the connection issues for the application, although builds may still have unusually high latency.
Posted Jan 26, 2023 - 14:02 PST
Investigating
We are currently experiencing elevated API and web application latency. Some users may experience intermittent connection issues.
Posted Jan 26, 2023 - 12:42 PST
This incident affected: Web application (app.fossa.com, Issue scanning, Report generation, API) and Source code analysis (Quick Import).