A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 17:37 PST
Investigating
We are currently investigating an issue related to how long FOSSA issue scans are taking to complete. This also impacts the FOSSA CLI's "fossa test" command. Users may also experience slowness within the web application.
Posted Dec 16, 2025 - 15:50 PST
This incident affected: Web application (app.fossa.com, Issue scanning).