FOSSA project builds are timing out

Incident Report for FOSSA, Inc.

Resolved

This incident has been resolved. Please report any further issues to https://support.fossa.com/

Thank you for your patience :)
Posted May 13, 2022 - 09:40 PDT

Monitoring

A solution has been implemented that should start to see the app processing builds. We are continuing to monitor the situation and will update with more information as it becomes available.
Posted May 13, 2022 - 08:16 PDT

Investigating

We are currently investigating an outage affecting all project builds.
Posted May 13, 2022 - 07:53 PDT
This incident affected: Source code analysis (Quick Import).