Widespread outage
Incident Report for FOSSA, Inc.
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 06:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 05:57 PDT
Update
The immediate outage has been resolved and we are continuing to monitor all services.
Posted Sep 23, 2022 - 05:56 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 05:29 PDT
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 05:21 PDT
Investigating
An outage has been detected in FOSSA primary app and core systems.
Posted Sep 23, 2022 - 04:00 PDT
This incident affected: Web App (app.fossa.io), Build Queue, Provided Builds API, Issue Reporting API, and Third Party Integrations.