Increased build queue wait times for CLI-submitted builds

Incident Report for FOSSA, Inc.

Resolved

Thank you for your patience. This incident is resolved, and source code analysis - CLI has been restored. We apologize for any inconvenience.
Posted Feb 25, 2026 - 18:38 PST

Update

Thank you for your patience. This incident is resolved, and source code analysis - CLI has been restored. We apologize for any inconvenience.
Posted Feb 25, 2026 - 18:37 PST

Update

We have implemented fixes and returned to baseline level for build processing, but are continuing to monitor closely.
Posted Feb 25, 2026 - 16:35 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2026 - 13:05 PST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2026 - 13:05 PST

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 06:28 PST
This incident affected: Source code analysis (CLI).